登録したアドレスにお知らせが届かない場合、以下の可能性が考えられます。
原因
登録済アドレスがキャリアアドレス(ソフトバンク・docomoなど)になっている
キャリア発行のアドレスをご利用の場合、一部メールアドレスがフィルター設定などによりご利用頂けない(メールが届かない)事案が過去に発生しております。
対処方法
保育士バンク!コネクトで職員WEBアプリ、保護者アプリをご登録頂く際は、キャリアアドレスではなくインターネットサーバー経由のアドレス(gmail、yahooメールなど)登録を推奨させて頂いております。